Product:

Storage

(Redhat)
Repositories git://git.openssl.org/openssl.git
#Vulnerabilities 22
Date Id Summary Products Score Patch Annotated
2020-05-11 CVE-2020-10685 A flaw was found in Ansible Engine affecting Ansible Engine versions 2.7.x before 2.7.17 and 2.8.x before 2.8.11 and 2.9.x before 2.9.7 as well as Ansible Tower before and including versions 3.4.5 and 3.5.5 and 3.6.3 when using modules which decrypts vault files such as assemble, script, unarchive, win_copy, aws_s3 or copy modules. The temporary directory is created in /tmp leaves the s ts unencrypted. On Operating Systems which /tmp is not a tmpfs but part of the root partition, the... Debian_linux, Ansible_engine, Ansible_tower, Ceph_storage, Openstack, Storage 5.5