ID:

CVE-2019-15219 (NVD)

- Vulnerability Info (edit)
2019-08-19

An issue was discovered in the Linux kernel before 5.1.8. There is a NULL pointer dereference caused by a malicious USB device in the drivers/usb/misc/sisusbvga/sisusb.c driver.