CVE-2019-14833 (NVD)- Vulnerability Info (edit)
A flaw was found in Samba, all versions starting samba 4.5.0 before samba 4.9.15, samba 4.10.10, samba 4.11.2, in the way it handles a user password change or a new password for a samba user. The Samba Active Directory Domain Controller can be configured to use a custom script to check for password complexity. This configuration can fail to verify password complexity when non-ASCII characters are used in the password, which could lead to weak passwords being set for samba users, making it vulnerable to dictionary attacks.
|Products||Fedora, Leap, Samba|
Weak Password Requirements (CWE-521)
|First patch||- None (likely due to unavailable code)|
No patch was assigned yet.