Product:

Postfix_admin

(Postfix_admin_project)
Repositories

Unknown:

This might be proprietary software.

#Vulnerabilities 2
Date ID Summary Products Score Patch
2019-11-22 CVE-2012-0812 PostfixAdmin 2.3.4 has multiple XSS vulnerabilities Debian_linux, Postfix_admin N/A
2014-04-02 CVE-2014-2655 SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias. Postfix_admin N/A