Product:

Leap

(Opensuse)
Repositories https://github.com/phpmyadmin/phpmyadmin
https://github.com/ImageMagick/ImageMagick
https://github.com/torvalds/linux
https://github.com/madler/zlib
https://github.com/libgd/libgd
https://github.com/ceph/ceph
https://github.com/libarchive/libarchive
https://github.com/roundcube/roundcubemail
https://github.com/dosfstools/dosfstools
https://github.com/dbry/WavPack
https://github.com/golang/go
https://github.com/file/file
https://github.com/tats/w3m
https://github.com/atheme/atheme
https://github.com/quassel/quassel
https://github.com/git/git
https://github.com/opencontainers/runc
https://github.com/FreeRDP/FreeRDP
https://github.com/esnet/iperf
https://github.com/krb5/krb5
https://github.com/mysql/mysql-server
https://git.kernel.org/pub/scm/git/git.git
https://github.com/heimdal/heimdal
https://github.com/WebKit/webkit
https://github.com/libjpeg-turbo/libjpeg-turbo
https://github.com/liblouis/liblouis
https://github.com/lavv17/lftp
https://github.com/viewvc/viewvc
https://github.com/moinwiki/moin-1.9
https://github.com/ClusterLabs/pacemaker
https://github.com/curl/curl
https://github.com/vadz/libtiff
https://github.com/uclouvain/openjpeg
https://github.com/libimobiledevice/libimobiledevice
https://github.com/FFmpeg/FFmpeg
https://github.com/fragglet/lhasa
https://github.com/TigerVNC/tigervnc
https://github.com/mm2/Little-CMS
https://github.com/stedolan/jq
https://github.com/Matroska-Org/libmatroska
https://github.com/mdadams/jasper
https://github.com/ntp-project/ntp
https://github.com/the-tcpdump-group/tcpdump
#Vulnerabilities 772
Date ID Summary Products Score Patch
2016-06-13 CVE-2016-4574 Off-by-one error in the append_utf8_value function in the DN decoder (dn.c) in Libksba before 1.3.4 allows remote attackers to cause a denial of service (out-of-bounds read) via invalid utf-8 encoded data. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-4356. Ubuntu_linux, Libksba, Leap, Opensuse 7.5
2019-10-01 CVE-2019-17069 PuTTY before 0.73 might allow remote SSH-1 servers to cause a denial of service by accessing freed memory locations via an SSH1_MSG_DISCONNECT message. Leap, Putty N/A
2019-10-01 CVE-2019-17068 PuTTY before 0.73 mishandles the "bracketed paste mode" protection mechanism, which may allow a session to be affected by malicious clipboard content. Leap, Putty N/A
2019-08-16 CVE-2019-15098 drivers/net/wireless/ath/ath6kl/usb.c in the Linux kernel through 5.2.9 has a NULL pointer dereference via an incomplete address in an endpoint descriptor. Ubuntu_linux, Linux_kernel, Active_iq_performance_analytics_services, Active_iq_unified_manager, Data_availability_services, Element_software, Leap N/A
2019-11-15 CVE-2019-14869 A flaw was found in all versions of ghostscript 9.x before 9.50, where the `.charkeys` procedure, where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions. An attacker could abuse this flaw by creating a specially crafted PostScript file that could escalate privileges within the Ghostscript and access files outside of restricted areas or execute commands. Ghostscript, Fedora, Leap, 3scale_api_management, Ansible_tower, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_server_aus, Enterprise_linux_server_eus, Enterprise_linux_server_tus, Enterprise_linux_workstation N/A
2019-11-14 CVE-2019-11139 Improper conditions check in the voltage modulation interface for some Intel(R) Xeon(R) Scalable Processors may allow a privileged user to potentially enable denial of service via local access. Xeon_3104_firmware, Xeon_3106_firmware, Xeon_4108_firmware, Xeon_4109t_firmware, Xeon_4110_firmware, Xeon_4112_firmware, Xeon_4114_firmware, Xeon_4114t_firmware, Xeon_4116_firmware, Xeon_4116t_firmware, Xeon_5115_firmware, Xeon_5118_firmware, Xeon_5119t_firmware, Xeon_5120_firmware, Xeon_5120t_firmware, Xeon_5122_firmware, Xeon_6126_firmware, Xeon_6126f_firmware, Xeon_6126t_firmware, Xeon_6128_firmware, Xeon_6130_firmware, Xeon_6130f_firmware, Xeon_6130t_firmware, Xeon_6132_firmware, Xeon_6134_firmware, Xeon_6134m_firmware, Xeon_6136_firmware, Xeon_6138_firmware, Xeon_6138f_firmware, Xeon_6138t_firmware, Xeon_6140_firmware, Xeon_6140m_firmware, Xeon_6142_firmware, Xeon_6142f_firmware, Xeon_6144_firmware, Xeon_6146_firmware, Xeon_6148_firmware, Xeon_6148f_firmware, Xeon_6150_firmware, Xeon_6152_firmware, Xeon_6154_firmware, Xeon_8153_firmware, Xeon_8156_firmware, Xeon_8158_firmware, Xeon_8160_firmware, Xeon_8160f_firmware, Xeon_8160m_firmware, Xeon_8160t_firmware, Xeon_8164_firmware, Xeon_8168_firmware, Xeon_8170_firmware, Xeon_8170m_firmware, Xeon_8176_firmware, Xeon_8176f_firmware, Xeon_8176m_firmware, Xeon_8180_firmware, Xeon_8180m_firmware, Leap N/A
2019-07-26 CVE-2018-20855 An issue was discovered in the Linux kernel before 4.18.7. In create_qp_common in drivers/infiniband/hw/mlx5/qp.c, mlx5_ib_create_qp_resp was never initialized, resulting in a leak of stack memory to userspace. Linux_kernel, Active_iq_performance_analytics_services, Active_iq_unified_manager, Data_availability_services, Element_software, Leap N/A
2019-11-06 CVE-2019-14847 A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not possible with this issue. Fedora, Leap, Samba N/A
2019-11-06 CVE-2019-14833 A flaw was found in Samba, all versions starting samba 4.5.0 before samba 4.9.15, samba 4.10.10, samba 4.11.2, in the way it handles a user password change or a new password for a samba user. The Samba Active Directory Domain Controller can be configured to use a custom script to check for password complexity. This configuration can fail to verify password complexity when non-ASCII characters are used in the password, which could lead to weak passwords being set for samba users, making it... Fedora, Leap, Samba N/A
2019-11-05 CVE-2016-1000002 gdm3 3.14.2 and possibly later has an information leak before screen lock Debian_linux, Gnome_display_manager, Leap, Enterprise_linux N/A