Product:

Corosync

(Corosync)
Repositories https://github.com/corosync/corosync
#Vulnerabilities 2
Date Id Summary Products Score Patch Annotated
2018-04-12 CVE-2018-1084 corosync before version 2.4.4 is vulnerable to an integer overflow in exec/totemcrypto.c. Ubuntu_linux, Corosync, Debian_linux, Enterprise_linux_server 9.8
2014-06-06 CVE-2013-0250 The init_nss_hash function in exec/totemcrypto.c in Corosync 2.0 before 2.3 does not properly initialize the HMAC key, which allows remote attackers to cause a denial of service (crash) via a crafted packet. Corosync N/A