Product:

Mac_os_x

(Apple)
Date Id Summary Products Score Patch Annotated
2021-12-31 CVE-2021-4193 vim is vulnerable to Out-of-bounds Read Mac_os_x, Macos, Debian_linux, Fedora, Vim 5.5
2021-12-31 CVE-2021-4192 vim is vulnerable to Use After Free Mac_os_x, Macos, Debian_linux, Fedora, Vim 7.8
2022-01-18 CVE-2022-0261 Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2. Mac_os_x, Macos, Debian_linux, Vim 7.8
2015-03-30 CVE-2015-1352 The build_tablename function in pgsql.c in the PostgreSQL (aka pgsql) extension in PHP through 5.6.7 does not validate token extraction for table names, which allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted name. Mac_os_x, Php N/A
2022-11-01 CVE-2022-32794 A logic issue was addressed with improved state management. This issue is fixed in Security Update 2022-004 Catalina, macOS Monterey 12.4, macOS Big Sur 11.6.6. An app may be able to gain elevated privileges. Mac_os_x, Macos 7.8
2022-11-01 CVE-2022-32910 A logic issue was addressed with improved checks. This issue is fixed in macOS Big Sur 11.6.8, macOS Monterey 12.5, Security Update 2022-005 Catalina. An archive may be able to bypass Gatekeeper. Mac_os_x, Macos 7.5
2021-12-20 CVE-2021-44224 A crafted URI sent to httpd configured as a forward proxy (ProxyRequests on) can cause a crash (NULL pointer dereference) or, for configurations mixing forward and reverse proxy declarations, can allow for requests to be directed to a declared Unix Domain Socket endpoint (Server Side Request Forgery). This issue affects Apache HTTP Server 2.4.7 up to 2.4.51 (included). Http_server, Mac_os_x, Macos, Debian_linux, Fedora, Communications_element_manager, Communications_operations_monitor, Communications_session_report_manager, Communications_session_route_manager, Http_server, Instantis_enterprisetrack, Tenable\.sc 8.2
2021-12-20 CVE-2021-44790 A carefully crafted request body can cause a buffer overflow in the mod_lua multipart parser (r:parsebody() called from Lua scripts). The Apache httpd team is not aware of an exploit for the vulnerabilty though it might be possible to craft one. This issue affects Apache HTTP Server 2.4.51 and earlier. Http_server, Mac_os_x, Macos, Debian_linux, Fedora, Cloud_backup, Communications_element_manager, Communications_operations_monitor, Communications_session_report_manager, Communications_session_route_manager, Http_server, Instantis_enterprisetrack, Zfs_storage_appliance_kit, Tenable\.sc 9.8
2021-12-25 CVE-2021-4166 vim is vulnerable to Out-of-bounds Read Mac_os_x, Macos, Debian_linux, Fedora, Factory, Enterprise_linux, Linux_enterprise, Vim 7.1
2021-12-27 CVE-2021-4173 vim is vulnerable to Use After Free Mac_os_x, Macos, Fedora, Vim 7.8