ID:

CVE-2019-7335 (NVD)

- Vulnerability Info (edit)
2019-02-04

Self - Stored XSS exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code in the view 'log' as it insecurely prints the 'Log Message' value on the web page without applying any proper filtration. This relates to the view=logs value.

Products Zoneminder
Type Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') (CWE-79)
First patch - None (likely due to unavailable code)
Patches https://github.com/ZoneMinder/zoneminder/issues/2453
Annotation

Note:

No patch was assigned yet.