ID:

CVE-2019-18461 (NVD)

- Vulnerability Info (edit)
2019-11-26

An issue was discovered in GitLab Community and Enterprise Edition 11.3 through 12.3 when a sub group epic is added to a public group. It has Incorrect Access Control.

Products Gitlab
Type Information Exposure (CWE-200)
First patch - None (likely due to unavailable code)
Patches https://about.gitlab.com/blog/2019/10/30/security-release-gitlab-12-dot-4-dot-1-released/
https://about.gitlab.com/blog/categories/releases/
Annotation

Note:

No patch was assigned yet.