ID:

CVE-2019-16175 (NVD)

- Vulnerability Info (edit)
2019-09-09

A clickjacking vulnerability was found in Limesurvey before 3.17.14.

Products Limesurvey
Type Improper Restriction of Rendered UI Layers or Frames (CWE-1021)
First patch - None (likely due to unavailable code)
Patches https://github.com/LimeSurvey/LimeSurvey/commit/5870fd1037058bc4e43cccf893b576c72293371e#diff-d539f3f8185667ee48db78e1bf65a3b4R41
Links https://www.limesurvey.org/limesurvey-updates/2188-limesurvey-3-17-14-build-190902-released
Annotation

Note:

No patch was assigned yet.