ID:

CVE-2018-21008 (NVD)

- Vulnerability Info (edit)
2019-09-04

An issue was discovered in the Linux kernel before 4.16.7. A use-after-free can be caused by the function rsi_mac80211_detach in the file drivers/net/wireless/rsi/rsi_91x_mac80211.c.