ID:

CVE-2018-18195 (NVD)

- Vulnerability Info (edit)
2018-10-09

An issue was discovered in libgig 4.1.0. There is an FPE (divide-by-zero error) in DLS::Sample::Sample in DLS.cpp.

Products Libgig
Type Divide By Zero (CWE-369)
First patch - None (likely due to unavailable code)
Patches https://github.com/TeamSeri0us/pocs/blob/master/libgig/README-1008.md
Annotation

Note:

No patch was assigned yet.