ID:

CVE-2017-9189 (NVD)

- Vulnerability Info (edit)
2017-05-23

libautotrace.a in AutoTrace 0.31.1 allows remote attackers to cause a denial of service (invalid read and application crash), related to the GET_COLOR function in color.c:16:11.

Products autotrace
Type Out-of-bounds Read (CWE-125)
First patch None
Links https://blogs.gentoo.org/ago/2017/05/20/autotrace-multiple-vulnerabilities-the-autotrace-nightmare/
Annotation

Note:

No patch was assigned yet.