ID:

CVE-2012-0049 (NVD)

- Vulnerability Info (edit)
2019-11-07

OpenTTD before 1.1.5 contains a Denial of Service (slow read attack) that prevents users from joining the server.