ID:

CVE-2010-4178 (NVD)

- Vulnerability Info (edit)
2019-11-06

MySQL-GUI-tools (mysql-administrator) leaks passwords into process list after with launch of mysql text console

Products Fedora, Mysql\-Gui\-Tools
Type Insufficiently Protected Credentials (CWE-522)
First patch - None (likely due to unavailable code)
Links http://www.securityfocus.com/bid/97960
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2010-4178
https://security-tracker.debian.org/tracker/CVE-2010-4178
https://access.redhat.com/security/cve/cve-2010-4178
Annotation

Note:

No patch was assigned yet.