ID:

CVE-2008-7050 (NVD)

- Vulnerability Info (edit)
2009-08-24

The password_check function in auth/auth_phpbb3.php in WoW Raid Manager 3.5.1 before Patch 1, when using PHPBB3 authentication, (1) does not invoke the CheckPassword function with the required arguments, which always triggers an authentication failure, and (2) returns true instead of false when an authentication failure occurs, which allows remote attackers to bypass authentication and gain privileges with an arbitrary password.

wowraidmanager - Tree: 7dd6367ae8

(? files)

Filter Settings
Files
Navigation
Patch data:

(on by default)


Patched area: