Product:

Enterprise_linux_workstation

(Redhat)
Repositories https://github.com/torvalds/linux
https://github.com/krb5/krb5
https://github.com/ceph/ceph
https://github.com/libarchive/libarchive
https://github.com/LibRaw/LibRaw
#Vulnerabilities 1351
Date Id Summary Products Score Patch Annotated
2016-06-16 CVE-2016-4129 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4130 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4131 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4132 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4133 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4134 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4135 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4136 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4137 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 8.8
2016-06-16 CVE-2016-4138 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-083. Flash_player, Flash_player_for_linux, Enterprise_linux_desktop, Enterprise_linux_server, Enterprise_linux_workstation 9.8