Product:

Micollab

(Mitel)
Repositories git://git.openssl.org/openssl.git
#Vulnerabilities 24
Date Id Summary Products Score Patch Annotated
2021-08-13 CVE-2021-32071 The MiCollab Client service in Mitel MiCollab before 9.3 could allow an unauthenticated user to gain system access due to improper access control. A successful exploit could allow an attacker to view and modify application data, and cause a denial of service for users. Micollab 9.8
2022-03-10 CVE-2022-26143 The TP-240 (aka tp240dvr) component in Mitel MiCollab before 9.4 SP1 FP1 and MiVoice Business Express through 8.1 allows remote attackers to obtain sensitive information and cause a denial of service (performance degradation and excessive outbound traffic). This was exploited in the wild in February and March 2022 for the TP240PhoneHome DDoS attack. Micollab, Mivoice_business_express 9.8