Product:

Patch

(Gnu)
Repositories https://git.savannah.gnu.org/git/patch.git
#Vulnerabilities 12
Date Id Summary Products Score Patch Annotated
2015-01-21 CVE-2015-1196 GNU patch 2.7.1 allows remote attackers to write to arbitrary files via a symlink attack in a patch file. Patch, Opensuse, Solaris N/A
2017-08-25 CVE-2014-9637 GNU patch 2.7.2 and earlier allows remote attackers to cause a denial of service (memory consumption and segmentation fault) via a crafted diff file. Ubuntu_linux, Fedora, Patch, Mageia 5.5