Product:

Safari

(Apple)
Repositories https://github.com/WebKit/webkit
#Vulnerabilities 1428
Date Id Summary Products Score Patch Annotated
2011-08-03 CVE-2011-2359 Google Chrome before 13.0.782.107 does not properly track line boxes during rendering, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer." Iphone_os, Itunes, Safari, Debian_linux, Chrome N/A
2011-08-03 CVE-2011-2788 Buffer overflow in the inspector serialization functionality in Google Chrome before 13.0.782.107 allows user-assisted remote attackers to have an unspecified impact via unknown vectors. Iphone_os, Itunes, Safari, Chrome N/A
2011-08-03 CVE-2011-2790 Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving floating styles. Iphone_os, Itunes, Safari, Chrome N/A
2011-08-03 CVE-2011-2792 Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to float removal. Iphone_os, Itunes, Safari, Chrome N/A
2011-08-03 CVE-2011-2797 Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to resource caching. Iphone_os, Itunes, Safari, Chrome N/A
2011-08-03 CVE-2011-2799 Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to HTML range handling. Iphone_os, Itunes, Safari, Chrome N/A
2011-08-03 CVE-2011-2800 Google Chrome before 13.0.782.107 allows remote attackers to obtain potentially sensitive information about client-side redirect targets via a crafted web site. Iphone_os, Safari, Debian_linux, Chrome N/A
2011-08-03 CVE-2011-2805 Google Chrome before 13.0.782.107 allows remote attackers to bypass the Same Origin Policy and conduct script injection attacks via unspecified vectors. Iphone_os, Safari, Chrome N/A
2011-08-03 CVE-2011-2818 Use-after-free vulnerability in Google Chrome before 13.0.782.107 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to display box rendering. Iphone_os, Itunes, Safari, Debian_linux, Chrome N/A
2011-08-03 CVE-2011-2819 Google Chrome before 13.0.782.107 allows remote attackers to bypass the Same Origin Policy via vectors related to handling of the base URI. Iphone_os, Safari, Chrome N/A