ID:

CVE-2018-17245 (NVD)

- Vulnerability Info (edit)
2018-12-20

Kibana versions 4.0 to 4.6, 5.0 to 5.6.12, and 6.0 to 6.4.2 contain an error in the way authorization credentials are used when generating PDF reports. If a report requests external resources plaintext credentials are included in the HTTP request that could be recovered by an external resource provider.

Products kibana
Type Credentials Management (CWE-255)
First patch None
Links https://discuss.elastic.co/t/elastic-stack-6-4-3-and-5-6-13-security-update/155594
https://www.elastic.co/community/security
Annotation

Note:

No patch was assigned yet.