ID:

CVE-2018-10927 (NVD)

- Vulnerability Info (edit)
2018-09-04

A flaw was found in RPC request using gfs3_lookup_req in glusterfs server. An authenticated attacker could use this flaw to leak information and execute remote denial of service by crashing gluster brick process.

Products debian_linux, enterprise_linux_server, glusterfs, virtualization, virtualization_host
Type Improper Input Validation (CWE-20)
First patch None
Links https://access.redhat.com/errata/RHSA-2018:2607
https://access.redhat.com/errata/RHSA-2018:2608
https://security.gentoo.org/glsa/201904-06
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10927
https://lists.debian.org/debian-lts-announce/2018/09/msg00021.html
Annotation

Note:

No patch was assigned yet.